All Users

I am using Keen v2.1.1 demo5 template in Laravel.The js plugins don't work and none of the icon libraries work, any solution? I attach my package.json and my webpack.mix.jsconst mix = require('laravel-mix');const rimraf = require('rimraf');const path = require('path');/*...
What is the most updated version of Keen v2, i actually have the 2.1.1 version and it comes with many errors
ERROR in ./resources/sass/app.scssModule build failed (from ./node_modules/mini-css-extract-plugin/dist/loader.js):ModuleBuildError: Module build failed (from ./node_modules/sass-loader/dist/cjs.js):SassError: Expected identifier. ╷89 │ .1{ │ ^ ╵ resou...