All Users

Hi, I download metronic_html_v8.1.4_demo20 and when I try to use the gulp command it gives an error. At first it give an error about lodash, i install it using NPM and that error is missing (I don't know that installing this lodash using npm is correct way), and then after that it give me other erro...
Hi, When I refresh my page it seem it went from dark mode back to light. Is it some script or something that I accidentally remove or something that may cause it? And how can I fix it? I'm using V.8.1.0 Thanks.
Hi, I see Axios is already installed in package.json, but why is it still causing axios is not defined when we call axios on our script? isn't it already on plugins.bundle.js? Why select2 and sweetalert 2 can be used just using plugins.bundles.js? Thanks.
Hi, I copied the search.js from /src/ folder and tried to use it. I put it on the bottom of the page but got this error message: fsearch.js:123 Uncaught TypeError: searchObject.on is not a function How can I solve this problem? and how or where is the place I can put an ajax request...